z19r

Upgrading to Mavericks breaks lxml

Turns out upgrading to Mavericks breaks a few things, afterall. One error ran into today was #include "libxml/xmlversion.h not found trying to install lxml.

Simple Fix: reinstall XCode Developer Tools with

$ xcode-select --install

You should probably just do that anyway.

comments powered by Disqus